最初にインストールするプラグイン

必須プラグイン

プラグインはWordPressに機能を追加するものですが、WordPressのインストールが終わり、運用を始めるまでにインストールしておいたほうがいいプラグインがいくつかありますので紹介します。

日本語表示関係

WP Multibyte Patch

日本語版 WordPress のマルチバイト文字の取り扱いに関する不具合の修正をしてくれるプラグインです。日本語環境では必須。自動インストールの場合は最初からインストールされる場合もあります。

セキュリティ関係

Akismet Anti-Spam (アンチスパム)

スパムコメントを削除します。

All In One WP Security & Firewall

セキュリティとファイアーウォール

Wordfence Security

セキュリティとファイアーウォール
不正ログインをブロックetc

 
SiteGuard WP Plugin

その他

Remove Query Strings From Static Resources

クエリ文字列を削除するプラグイン。さくらインターネットで自動インストールすると入っています。

TinyMCE Advanced

エディターの機能強化

 

コメント